Hi from Brazil !!! I need your help with Alias 8.5 on O2

AlexF

New member
Jan 22, 2024
8
0
1
Hi everybody , last week I decided to turn on an O2 we have here at our office since 1996 and to my surprise it is working after 15+ years turned off !!! The thing is that we want to run Alias 8.5 that is installed on it - maybe Alias 9.0 is installed too - but when - with right mouse button - I select "open" it apeas a notification saying "Cannot perform operation on dangling reference /usr/people/Alias/Desktop/Alias_8.5" This Alias icon looks like a blue coin with its thickness in yellow. I am not the person who used to work with the O2 at that time and I know nothing of IRIX 6.3 and the person who did don´t remember how to put Alias to work after these 15+ years.I would appreciate any help.
 

AlexF

New member
Jan 22, 2024
8
0
1
Hi chulofiasco , yes , when booting some messages says "mount: giving up on: /dev/dsk" and "mount: giving up on: /dev/hdnovo" - "novo" is "new" in brazilian portuguese and it was the name to identify an upgrade made that time.Just now the guy who used to work with this O2 told me that there was an HDD on one slot that is now missing and I think its name is "hdnovo" that the system is unable to mount.I wil try to find this hdd.But if I couldn´t find I hope the Alias 8.5 may work as it is installed on the original 2Gb HDD.
 
Last edited:
Are there two disks in the machine? That SCSI parity error is not looking good, but since the machine is up, i figured it wasn't the main drive.

From the console, can you navigate to the directory where your Alias installation is supposed to be? See if the files are actually there -- perhaps there's another way to start it besides the iconchest if you can actually access the location.

Let us know!

Are you on discord?
 

AlexF

New member
Jan 22, 2024
8
0
1
Hi chulofiasco,
Yes , there is a 2Gb inside the O2 and there is another one that I hope I will find among a bunch of old HDDs
I´ve found /usr/aw/alias
/usr/aw/alias9.0
And they are all filled with files

I´m not on Discord
 

AlexF

New member
Jan 22, 2024
8
0
1
Hi chulofiasco,

If you feel that this way here on the Forum will take too long don´t worry , because I´m not sure I can talk to you as I didn´t pass my english classes in listening. :giggle:
 

kikems

Active member
Jul 22, 2020
113
53
28
Spain
As Chulofiasco say you you have Alias 8.5 in other disk not mounted or conected. Software Manager show you that Alias 8.5 was intalled but if disk is not mounted or someone removed manually Alias 8.5 folder Software Manager don't know it.

If you think that your Alias software was installed in your HD you can go to your /usr/Aliasxx/bin and launch Alias manually.
 

AlexF

New member
Jan 22, 2024
8
0
1
we can type to each other, it's just a little faster than waiting for forum replies.. no worries!
Ok Chulofiasco , first I will try what you and Kikems sugested and hope it works. Second I will check if one of the HDDs I´ve found is the one used on the O2.But for the next days I won´t have time to do it.Thanks for your help !!!
 
Last edited:

AlexF

New member
Jan 22, 2024
8
0
1
As Chulofiasco say you you have Alias 8.5 in other disk not mounted or conected. Software Manager show you that Alias 8.5 was intalled but if disk is not mounted or someone removed manually Alias 8.5 folder Software Manager don't know it.

If you think that your Alias software was installed in your HD you can go to your /usr/Aliasxx/bin and launch Alias manually.
 

AlexF

New member
Jan 22, 2024
8
0
1
Hi Kikems , I will try it , maybe tomorrow as today is a holyday and the O2 is on the office
Thanks!!!
 

About us

  • Silicon Graphics User Group (SGUG) is a community for users, developers, and admirers of Silicon Graphics (SGI) products. We aim to be a friendly hobbyist community for discussing all aspects of SGIs, including use, software development, the IRIX Operating System, and troubleshooting, as well as facilitating hardware exchange.

User Menu