gcc 9.1.0

hammy

Member
Jun 1, 2019
46
17
8
UK
As per the other gcc patches + requirements.

I didn't have any luck trying to get the "D" language front end to work (actually requires patching in support for Irix), so for now only n32 C and C++ tested, non multi-lib as working.

Patch is here: https://github.com/danielhams/didbs/blob/master/packages/gbs9_1-gcc9/gcc9_1_0.sgidevfixes.patch


$GCC_EXTRACT/configure --prefix=$INSTALL_DIR --disable-silent-rules --disable-nls --disable-multilib --enable-obsolete --enable-languages=c,c++ --disable-bootstrap --enable-shared --enable-static --enable-threads=posix --disable-lto --with-gmp=$INSTALL_DIR --with-mpfr=$INSTALL_DIR --with-system-zlib --enable-checking=release