The Start of an Epic Pentium Pro build

Jacques

Active member
Dec 21, 2019
142
59
28
Somerset, United Kingdom
My Matrox Millennium G450 arrived today, and it's a brand new card! (Never slotted!!!)



Over the weekend I'll test it in the BIOS, as I have no way of installing an operating system let alone drivers for this card onto this system at this point! (I need the case with its CD-ROM and stiffy drive!)

Here are the card's specs:





Once the case arrives, I may just install an IDE drive and setup Windows 98 on it, while I source a PCI SCSI controller and 15K RPM drive for the system!
I may have an Adaptec PCI SCSI card for you for beer and postage 😀 It’s in the loft and it worked fine last time I had it my old z97 build. Don’t have a cable though…
 

Jacques

Active member
Dec 21, 2019
142
59
28
Somerset, United Kingdom
Great!!! :) If you find it and it’s the same as the one I posted earlier in this thread, then I’ll definitely be interested
Not 100% the same. The one you posted is Ultra2Wide (U2W), mine is Ultra Wide Pro.
 

Attachments

  • Like
Reactions: Irinikus

Jacques

Active member
Dec 21, 2019
142
59
28
Somerset, United Kingdom
I’ll test it to the BIOS again to make sure it works, don’t have a drive or cable unfortunately. The 50pin cable I have plugged in has a broken clip so it is no good. Will try it anyhow. Yours for postage if it works OK. :)
 

Irinikus

Well-known member
Dec 16, 2019
566
446
63
South Africa
www.youtube.com
Hi Jaques,

I received the SCSI adapter today and it seems to be working fine with the cable you sent! :)

I'm currently formatting a drive which I borrowed from one of my SGI's to hopefully install Windows 98SE for initial testing! (This format's probably going to take hours to complete!)



Thanks again for gifting it to me! I really appreciate it!!!! :)
 
Last edited:
  • Like
Reactions: Jacques

Jacques

Active member
Dec 21, 2019
142
59
28
Somerset, United Kingdom
Hi Jaques,

I received the SCSI adapter today and it seems to be working fine with the cable you sent! :)

I'm currently formatting a drive which I borrowed from one of my SGI's to hopefully install Windows 98SE for initial testing! (This format's probably going to take hours to complete!)



Thanks again for gifting it to me! I really appreciate it!!!! :)
Great! Glad it has found a good home. It was delayed at customs for a bit and thought “Oh No!”, but it seems it made it out fine :)
 

Irinikus

Well-known member
Dec 16, 2019
566
446
63
South Africa
www.youtube.com
Today I tried my damndest to get Windows 98 or NT4 onto this system, but to no avail! They don't seem to like the SCSI setup!!!

So I settled on XP Professional, which actually seems to run surprisingly well on this machine!!! The only problem that I'm currently having is trying to get a driver for the Matrox Millennium G450 that has OpenGL support!!! (That's what the Voodoo2's will be there for, I suppose!)





So Windows XP Professional it will be!
 

Irinikus

Well-known member
Dec 16, 2019
566
446
63
South Africa
www.youtube.com
I'm very happy to report that it just pipped the Indy R5000@150MHz, with a render time of 55 minutes 3 seconds and 67 split seconds!



The Indy R5000 did it in 57 minutes and 49 seconds!



What's really interesting to note here is original price difference between these two machines from the same time period! (The Indy R5000 was only available from 1996!)
 

Irinikus

Well-known member
Dec 16, 2019
566
446
63
South Africa
www.youtube.com
As a matter of interest, would these cards work in this machine, equipped with PCI 2.1 slots and running Windows XP Professional:





I'm trying to get the best PCI card possible that will run in this setup! (That I can actually find proper drivers for!)
 
Last edited:

Irinikus

Well-known member
Dec 16, 2019
566
446
63
South Africa
www.youtube.com
I just went and did it, I bought a Zotac Geforce GT 430 PCI card for this system. (I really hope that it works with this configuration, as the Quake III numbers should be good all considered if it does!)

This is the only one I could find for sale anywhere!







I've decided that the dual Pentium Pro system will get the Matrox/Voodoo2 combination, as that will be a fully period specific Pentium Pro build, whereas this system is going to be fitted with an overdrive chip.
 
Last edited:
  • Like
Reactions: Elf

Irinikus

Well-known member
Dec 16, 2019
566
446
63
South Africa
www.youtube.com
I have read that older BIOS's may have a problem initialising cards such as this one. Is it not maybe possible to slot this card as a secondary card, and have the Matrox card handle the display during the BIOS boot and then have this card take over once Windows XP boots, as XP may be able to initialise it during its boot process?
 

Irinikus

Well-known member
Dec 16, 2019
566
446
63
South Africa
www.youtube.com
I've managed to get Maya 2.5.2 up and running on this machine.



I had to install a 3Com EtherLink III ISA Network Card in order to give the machine the required host IP address to get the FlexLM license server up and running.



It's definitely not as intuitive as 6.5!!!!
 

Irinikus

Well-known member
Dec 16, 2019
566
446
63
South Africa
www.youtube.com
On another forum I saw that someone has managed to run an Nvidia Geforce FX5500 in a Pentium Pro system!

So If I'm unable to get the GT 430 up and running in this system, I'll look at getting an FX5500 PCI. I can then always use the GT 430 in another build at some stage. (I'm still holding thumbs that it will work!)

The problem that apparently exists with the newer cards, is the PCIe to PCI bridge chip found on the cards not being compatible with older systems!

 

About us

  • Silicon Graphics User Group (SGUG) is a community for users, developers, and admirers of Silicon Graphics (SGI) products. We aim to be a friendly hobbyist community for discussing all aspects of SGIs, including use, software development, the IRIX Operating System, and troubleshooting, as well as facilitating hardware exchange.

User Menu