SGI Octane scsi problem

david78

New member
Jul 16, 2020
1
0
1
Hello,

Sorry for all people because it is my first post. But my Octane scsi failed.
It first started with window manager freezing, then I got parity errors during
boot related to scsi.

Now when I boot, I have the message that says that BOTH scsi controllers failed,
and I must replace IP30 motherboard.

How is it possible that both failed the same time ?

thank you
 

weblacky

Member
Jan 13, 2020
40
4
8
Seattle, WA
Can you please clear a fews things up? Does it say this error when you remove all drives attached (externally and internallY) from the system and start it up?

Can you provide the exact text of the error or a picture of the error on the screen?

I've heard of something similar to this happening when a hard drive goes bad in the SCSI chain, signal termination does not work through it and the controller does not know what's going on. See if no drives, or a single new internal drive solves the issue. Just to see if this error message is accurate or not.
 

stormy

Member
Jun 23, 2019
34
12
8
Also you may want to pull the SCSI expansion bay out and re-seat it, just to be sure.
 

About us

  • Silicon Graphics User Group (SGUG) is a community for users, developers, and admirers of Silicon Graphics (SGI) products. We aim to be a friendly hobbyist community for discussing all aspects of SGIs, including use, software development, the IRIX Operating System, and troubleshooting, as well as facilitating hardware exchange.

User Menu