Cosmoplayer or other VRML plugin for Mozilla on 6.5.30?

Dacobi

New member
Oct 13, 2021
21
3
3
Denmark
openme.gl
Does anyone have a binary VRML plugin that will work with Mozilla from IRIX 6.5.30?

Tried google but the links I could find were all from the old SGI site.
 

Dacobi

New member
Oct 13, 2021
21
3
3
Denmark
openme.gl
I found that CosmoPlayer 2.1 plugins was already installed so I made a symlink in the mozilla plugins folder and the plugin is shown in about : plugins
but whenever I open an VRML file mozilla segfaults with the error: Memory Fault and then (core file deleted)

Is it possible to get this to work in Mozilla? or do I need to install Communicator?
 

About us

  • Silicon Graphics User Group (SGUG) is a community for users, developers, and admirers of Silicon Graphics (SGI) products. We aim to be a friendly hobbyist community for discussing all aspects of SGIs, including use, software development, the IRIX Operating System, and troubleshooting, as well as facilitating hardware exchange.

User Menu